Host Restart

Incident Report for True North Ned Web Services

Resolved

The NWS Team has determined a kernel bug under specific circumstances can cause a host to reboot. We have placed the upgraded Kernel into test and will be upgrading all production hosts this evening.
Posted Oct 19, 2022 - 08:51 PDT

Monitoring

All VM's have migrated to other hosts per design. We are monitoring the situation and looking into root cause.
Posted Oct 18, 2022 - 13:09 PDT

Investigating

A Host Restart in the NWS Cluster has caused several VM's to be reallocated to other hosts. We are tracking the issue and verifying all VM's are back online.
Posted Oct 18, 2022 - 12:42 PDT
This incident affected: Ned Web Services Las Vegas Overall Availability (Las Vegas Virtual Machine Availability).