Connectivity Drop / NWS Tacoma

Incident Report for True North Ned Web Services

Resolved

The NWS NOC Team has continued to monitor Tacoma connectivity and we have not seen any additional drops. At this point the datacenter has released the final report indicating a failure in a core router caused services to fail over to a backup device. The component has been replaced and we can consider the incident resolved at this time.
Posted Nov 11, 2022 - 18:34 PST

Monitoring

Monitoring has indicated we had an upstream connectivity issue with our datacenter partner for a short period of time. Everything failed over by design via HSRP and we will continue to monitor for any further issues.

___

NOC identified an issue with the route processor on the router that services your account. Administrators were able to apply a patch to restore services and are working on a long term solution to prevent this issue from happening again.
Posted Nov 10, 2022 - 17:08 PST
This incident affected: Ned Web Services Tacoma Overall Availability (Tacoma Internet Connectivity, Tacoma Virtual Machine Availability).