Brief Connectivity Outage

Incident Report for True North Ned Web Services

Resolved

We are continuing to monitor our upstream providers and can close this incident at this time. Upon further investigation a brief connectivity loss to our upstream gateway was determined. We have placed additional checks in place to monitor for any potential reoccurance.
Posted Oct 06, 2022 - 18:36 PDT

Investigating

NWS NOC has noted a quick brief loss in connectivity to specific customer subnets. Service is back online and we are investigating the cause. We are monitoring for any additional interruption. Thank you.
Posted Oct 06, 2022 - 13:12 PDT
This incident affected: Ned Web Services Las Vegas Overall Availability (Las Vegas Internet Connectivity).